Los usuarios de Chrome en macOS deben actualizarse cuanto antes

Los usuarios de Chrome en macOS deben actualizarse cuanto antes

Si eres un usuario de Chrome en macOS, entonces definitivamente querrás actualizar el navegador lo antes posible. Esto se debe a que, según un informe de Google, la actualización contiene una corrección de un error de día cero de alta gravedad que, de alguna manera, había llegado a la versión estable sin que nadie se diera cuenta, al menos hasta ahora.

El problema en cuestión ha sido identificado como CVE-2022-1096, una "confusión de tipo" en el motor JavaScript V8 de Chrome. Fue identificado por un investigador de seguridad anónimo que luego alertó a Google. Lamentablemente, no se sabe mucho sobre el fallo en este momento, lo que suponemos que es justo, ya que estamos seguros de que Google no quiere que los actores maliciosos se aprovechen de él.

Los detalles del funcionamiento del fallo deberían revelarse finalmente, pero sólo cuando la mayoría de los usuarios hayan actualizado su navegador y estén protegidos contra él. Sin embargo, Google dice que esos detalles podrían seguir siendo restringidos si más tarde se descubre que el mismo fallo existe en bibliotecas de terceros en las que se basan otros proyectos.

En cualquier caso, mantener tu navegador actualizado, especialmente en términos de seguridad y corrección de errores, es algo bueno, así que si aún no has actualizado tu navegador, ahora puede ser un buen momento para hacerlo.

appleinsider.

Vídeos

Jessica Ávila

Jessica Ávila

🎼 Me apasiona la música y todo lo relacionado a lo audiovisual desde muy joven, y crecí en esta carrera que me permite utilizar mis conocimientos sobre tecnología de consumo día a día. Puedes seguir mis artículos aquí en Elenbyte para obtener información sobre algunos de los últimos avances tecnológicos, así como los dispositivos más sofisticados y de primera categoría a medida que estén disponibles.

Elenbyte
Logo