Los propietarios de iPhone y iPad deben actualizar sus dispositivos cuanto antes

Para los que se preguntan en qué consiste este fallo de seguridad, parece que se trata de una vulnerabilidad en WebKit que permitiría a los hackers crear un sitio web que luego podría ejecutar código del que los usuarios no son conscientes. Según Apple, “el procesamiento de contenido web malintencionado puede conducir a la ejecución de código arbitrario. Apple tiene conocimiento de un informe que indica que este problema puede haber sido explotado activamente”.

Tal y como parece sugerir el comentario de Apple, parece que ya podría haber habido algunos ataques que se aprovechan de esta vulnerabilidad ya por ahí en la naturaleza, lo que significa que esto no es algo que se puso en conocimiento de Apple que no había sido explotado todavía, por lo que es probablemente una buena idea para que usted actualice sus dispositivos lo antes posible si no quiere ser presa de tales ataques.

La actualización ya debería estar en marcha, así que si no quieres esperar a que te la pidan en tu iPhone o iPad, simplemente dirígete a la aplicación Ajustes del iPhone o iPad, toca en General, luego ve a Actualización de Software y debería aparecer iOS 15.3.1 o iPadOS 15.3.1 como disponible para su descarga.

[content-egg module=Youtube template=custom/simple]

Michael Rojas

Michael Rojas

Me convertí en un entusiasta de la tecnología a finales de 2012, y desde entonces, he estado trabajando para publicaciones de renombre en toda América y España como freelance para cubrir productos de empresas como Apple, Samsung, LG entre otras. ¡Gracias por leerme! Si deseas saber más sobre mis servicios, envíame tu consulta a michaelrojas@elenbyte.com.

Elenbyte
Logo
Comparar artículos
  • Total (0)
Comparar
0